[高危]使用存在漏洞的JQuery版本的解决方法

小鹰博客 2017-9-7 22:5:51 网站制作 次阅读 查看评论

[高危]使用存在漏洞的JQuery版本的解决方法

360网站安全检测提示:[高危]使用存在漏洞的JQuery版本,关于这个问题,下面是鹰眼网络的解决方法,真实有效。客户的网站http://www.zzlzm.com/就是这么解决的。

这个只是因为JQuery的版本低有漏洞,所以360的站长工具提示“使用存在漏洞的JQuery版本”,知道了是因为版本低,那就好解决了,直接升级到的最新的jquery版本,到jquery官网下载最新版本的来作用,当使用最新版本的后,重新用360的站长工具测试,就会发现没有漏洞了。。。

问题来了,有的小伙伴们用的是虚拟主机,自己是不能升级JQuery版本的,不用担心也可以解决,方法是找到360网站安全检测提示存在漏洞的那个JS文件,下载到本地,用EditPlus打开,把版本号删除,保存然后上传到服务器覆盖,用360网站安全检测重新扫描一次,问题解决了,大功告成!

[高危]使用存在漏洞的JQuery版本的解决方法

打赏

如果文章对你有帮助,请打赏支持!

« 上一篇下一篇 » 标签: 网站建设  

本文地址:http://www.0375wg.com/post/168.html 出自 小鹰博客 转载请保留出处和文章链接。

评论列表:

说两句吧:

必填

记住我,下次回复时不用重新输入个人信息◎网友评论只代表其个人观点与本站无关。

站内搜索
Tags列表
最近发表
网友评论
网站分类